Konuyu Oyla:
  • Derecelendirme: 0/5 - 0 oy
  • 1
  • 2
  • 3
  • 4
  • 5
Server Log Hataları!! Acil Bakarmısınız !
Ahmethamza
#1
Exclamation 
46.20.15.39 Sever bana ait ve ben ilk olarak kendi furien modumu kuracaktım önce mdl, spr, sound ları yükledim ve bir sıkıntı çıkmadı sonra sizin wall hack pluginlerinizi hepsini açtım fakat ben hep bu hataları alıyorum. Ve acilen format atılmasını istiyorum kendim atamadım. Hatalar Bunlar:
.txt   error_.txt (Dosya Boyutu: 27.31 KB / İndirme Sayısı: 4) Hatada Bellik olduğu gibi reaimdetector.amxx plugini ve CHBlock.amxx sıkıntılı ? 

Ve bir sıkıntı daha ben nedense v_ ile başlayan mdl lerleri yükliyemiyorum ? Neden Olabilir ?
Ara
Cevapla
Ahmethamza
#2
Kendi modumu kuramıyorum bune abi base builder mod kuramadım ve sıkıntısı bile yok. nolucak şimdi Yetkiliriler bakabilir mi ? Lütfen
Ara
Cevapla
nexogaming
#3
orpheu moduluyle alakalı error'lar , sizin kullandıgınız modda boyle bı modul yoksa sızı fazla etkılemez dıye tahmın edıyorum. orpheu bayrak kapmacanın moduluydu. Chblock hatası her serverda vardı. ben bı zararını gormedım. Modun calısıp calısmadıgına bakmak ıcın bazı kodlar var aslında'da onlarda engellı durumda.
Cevapla
Ahmethamza
#4
@nexogaming tamam onlarda sıkıntı yok diyorsun fakat ben kendi base builder modumu kurucam fakat kuruyorum oyuna bir giriyorum sv çöküyor??? biri yardım ederse sevinirim. neden base builder modunu bir daha kuruyorum derseniz adimler ınsaat sonra bile taş oynatabiliyorlar o yüzden yapıyorum. Biri yardım etsin !
Ara
Cevapla
nexogaming
#5
Çökmesinin nedeni model veya ses dosyası sorunu olabilir. Çöktüğü zamanki error loglarını bı ıncele hata orda yazar. eğer modla ılgılı sorun yoksa servera çok ağırlık yaptıgından veya bıseyle cakıstıgından cokuyor olabılır. paneldekı eklentılerı kapatıp sadece modu calıstırmayı bı dene
Cevapla
Ahmethamza
#6
@nexogaming saten öyle yapıyorum Bütün her şeyi kapatıyorum ve sonra kendi modumu yeniden kuruyor ve aktifleştiriyorum. şöyle hatalar buldum fakat pek çözemedim yetkililer anlar inşallah
L 21/10/2017 - 08:39:19: (map "fy_iceworld16") IndexOfEdict: bad entity
L 21/10/2017 - 09:55:38: (map "de_dust2") IndexOfEdict: bad entity
L 21/10/2017 - 10:29:08: (map "de_kabul_32") IndexOfEdict: bad entity
L 21/10/2017 - 15:07:38: (map "bb_minecraft_new") IndexOfEdict: bad entity
L 21/10/2017 - 15:08:10: (map "fy_iceworld16") IndexOfEdict: bad entity
L 21/10/2017 - 17:00:54: (map "bb_modern") IndexOfEdict: bad entity
L 21/10/2017 - 17:02:09: (map "fy_iceworld16") IndexOfEdict: bad entity
L 21/10/2017 - 17:03:27: (map "de_dust2") IndexOfEdict: bad entity
Ara
Cevapla
nexogaming
#7
plugin ismini verirmisin veya alliedsmodderstaki linkini verirsen daha ıyı olur ufak bı arastırayım ben
Cevapla
Ahmethamza
#8
@nexogaming https://forums.alliedmods.net/showthread.php?t=144287 bu fakat bir sıkıntı yok ben editlediğimdede bir sıkıntı yok.

Ve nedense steamle girerken kendi serverime bazı modellere eski versiyon hatası alıyorum NULL oluyor ???
Ara
Cevapla
nexogaming
#9
https://forums.alliedmods.net/showthread.php?p=2252063 azcık ıngılızcen varsa senle aynı hatayı alan bırı var, başka bır kişide tek tek denıyerek çakışan plugini bulmanı soylemıs. sen bu modu kendı bılgısayarın uzerınde dedıcated kurup denedıysen ve çalışıyorsa sunucunun dosyalarıylada çakışma ıhtımalı var, başka bı yerdede orpheu nun kullanılmayan modullerını sılın yazmış. daha yetkili bir kişinin bakması gerekebılır. Onur abi'ye ulaşmayı dene belki yardımcı olabilir.

Senin hatanın çözümü olarak bunu gostermıs sma içersinde bıyerı en alttakı gıbı edıtleyıp yukle dene bı bak
Originally Posted by New.ZM.Life View Post
I use bb 6.5
When I run server it crashes and this is hlds error:

Bad Entity in Indexofedict()
--------------------------------------------------
How to solve it?
Open Basebuilder65.sma and search:

register_forward(FM_TraceLine, "fw_Traceline")

-->

register_forward(FM_TraceLine, "fw_Traceline",1)

and your problem is fix.
Cevapla
Ahmethamza
#10
@nexegaming önce eywallah. Fakat hlds çalışan bir şey serverde çalışır diye araştırmadım ve pluginle alakalı olmadığını düşündüm ve sonra csoyuncu ile alakaı olabilir diye foruma yazdım. TEŞEKKÜRLER OLDU Big Grin Big Grin Big Grin

Yeni bir hata mı deyim ne diyim anlamadım. Ben steam len giriyorum servere atıyor???
Ara
Cevapla
nexogaming
#11
mod sorunu Çözüldümü demi onla ılgılı sorun yok? , diğer hatayı anlamadım servera atıyor derken ne demek istedein tam olarak
Cevapla
Ahmethamza
#12
@nexogaming Basede Sıkıntı Yok Fakat Steamle kendi serverime girerken oyun kapanıyor???
Ara
Cevapla
nexogaming
#13
steam kullanmadıgımdan bılemıcem onu bı netten araştır Smile
Cevapla
ImmorTaLTurK
#14
@Ahmethamza yüklediğin skinlerde sıkıntı vardır steam her skinleri kabul etmez. birde steam ayarlarına bak derim sen kaynaklı hata da olabilir.
Üyenin İmzası
vJ5ovR.gif
Ara
Cevapla


Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi